Dans le cadre de mon stage, je dois mettre en place l'architecture suivante :
.....
En gros, j'ai deux 4506 que je dois relier à un 3750.
Mais comme des Vlans existent et que les traffics réseaux sont assez conséquants : il faut que j'utilise 2 liaisons etherchannel ( 1 par 4506) de 4 fils .
Les 4506 sont nommés :
-> 4506-6 pour celui de droite
-> 4506-7 pour celui de gauche
6 et 7 correspondant aux etherchannels crées.
De plus il y a des Vlans qui existe sur ce réseau, il faut donc que je les propage : j'utilise donc le VTP
( Dans un premier temps entre les 4506 de droite et le 3750)
Mais seulement les Vlans n'ont pas l'air d'être propagées, je peux pinguer le 4506 degauche à partir de celui de droite.
Durant un moment il a fallu que je déclare une vlan native : d'après ce que j'ai compris il s'agit d'assigner une vlan à un port mais comment configurer alors le trunk ???
S'ils vous plait, aidez- moi !!
Je suis un débutant en cisco !!!
J'utilise les ports 48 des 4506 pour créer un etherchannel.
voici la configuration du 3750 :
- Code: Tout sélectionner
Current configuration : 4515 bytes
!
! Last configuration change at 12:45:28 UTC Fri May 20 2005
! NVRAM config last updated at 09:23:48 UTC Wed May 18 2005
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log datetime
service password-encryption
service sequence-numbers
!
hostname clr3750
!
switch 1 provision ws-c3750g-24t
ip subnet-zero
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface Port-channel3
!
interface Port-channel6
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
!
interface Port-channel7
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
!
interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
channel-group 7 mode active
!
interface GigabitEthernet1/0/2
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
channel-group 7 mode active
!
interface GigabitEthernet1/0/3
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
channel-group 7 mode active
!
interface GigabitEthernet1/0/4
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
channel-group 7 mode active
!
interface GigabitEthernet1/0/5
channel-group 3 mode active
channel-protocol lacp
!
interface GigabitEthernet1/0/6
channel-group 3 mode active
!
interface GigabitEthernet1/0/7
channel-group 3 mode active
!
interface GigabitEthernet1/0/8
channel-group 3 mode active
!
interface GigabitEthernet1/0/9
switchport access vlan 134
switchport mode access
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
channel-group 6 mode active
!
interface GigabitEthernet1/0/22
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
channel-group 6 mode active
!
interface GigabitEthernet1/0/23
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
channel-group 6 mode active
!
interface GigabitEthernet1/0/24
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
channel-group 6 mode active
!
interface Vlan1
ip address X.X.X.X 255.255.248.0
!
interface Vlan134
no ip address
.........
et celle du 4506 de droite ( une partie car 4 cartes de 48 ports et une carte optique !):
- Code: Tout sélectionner
Current configuration : 21924 bytes
!
! Last configuration change at 14:49:55 MET-DST Thu May 19 2005
! NVRAM config last updated at 09:59:39 MET-DST Wed May 18 2005
!
version 12.1
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
service compress-config
!
hostname clr4506D
!
clock timezone MET 1
clock summer-time MET-DST recurring last Sun Mar 2:00 last Sun Oct 2:00
clock calendar-valid
qos
ip subnet-zero
ip name-server X.X.X.W
!
spanning-tree extend system-id
!
!
interface Port-channel1
no ip address
!
interface Port-channel6
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
switchport access vlan 134
switchport mode access
!
interface GigabitEthernet2/1
!
interface GigabitEthernet2/2
switchport access vlan 80
switchport mode access
switchport nonegotiate
!
interface GigabitEthernet2/3
switchport access vlan 134
!
...
!
interface GigabitEthernet2/47
switchport access vlan 134
switchport mode access
!
interface GigabitEthernet2/48
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
switchport nonegotiate
channel-group 6 mode active
channel-protocol lacp
!
interface GigabitEthernet4/1
switchport access vlan 134
switchport mode access
switchport nonegotiate
speed 100
!
....
!
interface GigabitEthernet4/47
switchport access vlan 134
switchport mode access
!
interface GigabitEthernet4/48
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
switchport nonegotiate
channel-group 6 mode active
channel-protocol lacp
!
interface GigabitEthernet5/1
switchport access vlan 134
!
......
!
interface GigabitEthernet5/47
switchport access vlan 134
switchport mode access
!
interface GigabitEthernet5/48
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
switchport nonegotiate
channel-group 6 mode active
channel-protocol lacp
!
interface GigabitEthernet6/1
switchport access vlan 134
switchport mode access
!
....
!
interface GigabitEthernet6/24
switchport access vlan 134
switchport mode access
!
interface GigabitEthernet6/25
switchport access vlan 900
switchport mode access
!
......
!
interface GigabitEthernet6/47
switchport access vlan 900
switchport mode access
!
interface GigabitEthernet6/48
switchport trunk encapsulation dot1q
switchport trunk native vlan 134
switchport mode trunk
switchport nonegotiate
channel-group 6 mode active
channel-protocol lacp
!
interface Vlan1
no ip address
!
interface Vlan80
ip address A.A.A.A 255.255.255.0
!
interface Vlan81
ip address A.A.A.B 255.255.255.128
!
interface Vlan82
ip address A.A.A.C 255.255.255.128
!
interface Vlan134
ip address X.X.X.X 255.255.248.0
!
interface Vlan900
ip address Z.Z.Z.Z 255.255.255.0
!
interface Vlan901
ip address Z.Z.Z.V 255.255.255.0
!
Merçi de vos réponses
P.S :
Je suis allé sur le site : www.labo-cisco.com mais on ne m'a fourni aucune aide à ce sujet !!